BTC withdrawal issue
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted Jun 05, 2016 - 03:04 KST
Investigating
현재 비트코인 출금 장애가 발생하고 있습니다. 최대한 빨리 해결하도록 하겠습니다. 이용에 불편을 드려 죄송합니다.
Currently BTC withdrawals are not working properly. We are working to resolve this as quickly as possible. Thank you for your understanding.
Posted Jun 05, 2016 - 00:19 KST