Degraded performance
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted Jan 05, 2017 - 14:35 KST
Investigating
The site is responding slowly due to heavy traffic. We are investigating the issue.
Posted Jan 05, 2017 - 13:04 KST