Site outage
Incident Report for Korbit
Resolved
The outage is resolved.
Posted Sep 20, 2016 - 00:20 KST
Monitoring
All services are operational. We will continue to monitor the site.
Posted Sep 19, 2016 - 23:56 KST
Investigating
The website and API are down. We are investigating the issue.
Posted Sep 19, 2016 - 23:14 KST