Ethereum deposits/withdrawals temporarily halted
Incident Report for Korbit
Resolved
We have re-enabled Ethereum (ETH) deposits and withdrawals.
Posted Sep 27, 2016 - 13:12 KST
Identified
We are halting Ethereum deposits and withdrawals temporarily as there is a network DoS.
For more information: https://www.reddit.com/r/ethereum/comments/54jbvh/quick_update_attacker_has_changed_strategy/
Posted Sep 26, 2016 - 19:49 KST