[NOTICE] Temporary delay in cryptocurrency deposit/withdrawal
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 20:45 KST
Identified
안녕하세요, 대한민국 최초 가상자산 거래소 코빗입니다.

서버 불안정으로 인해 일시적으로 가상자산 입출금 서비스가 지연되고 있습니다.

서버가 안정화 되는대로 순차적으로 입출금 진행될 예정이며 정상화 후 본 공지사항 업데이트를 통해 안내드리겠습니다.

거래소 이용에 불편을 드려 대단히 죄송합니다. 편리하고 안전한 거래를 위해 최선을 다하겠습니다.

감사합니다.


Dear customer,

There is delay in deposit/withdrawal of cryptocurrency due to instability of the server.

The transactions will be processed orderly after the server is fully normalized, and further updates will be notified on this notice.

We apologize for the inconvenience, and make our best effort to provide comfort and safe environment.

Thank you.
Posted Mar 18, 2021 - 18:05 KST
This incident affected: Deposits/Withdrawals (AERGO, BAT, BCH, BTC, ETC, ETH, LTC, OMG, QTUM, USDC, XLM, XRP, ZIL, FET, MED, EOS, MKR, DAI, LINK, BNB, TRX, FIL, WBTC, ADA, UNI, YFI, DOT, ALGO).