비트코인 입금 / Bitcoin Deposits
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 07, 2017 - 14:26 KST
Investigating
비트코인 입금 관련 이슈 조사 중 / We are currently investigating an issue regarding bitcoin deposits.
Posted 9 months ago. Nov 07, 2017 - 10:29 KST