출금 계좌 등록 불가 / Withdrawal Bank Account Registration Halted
Incident Report for Korbit
Resolved
문제가 해결되어 출금 계좌 등록이 가능합니다. / We have fixed the issue. You may register your withdrawal bank account.
Posted 5 months ago. Dec 22, 2017 - 18:53 KST
Investigating
출금 계좌 등록이 정상적으로 처리되지 않습니다. 복구 후 안내 드리겠습니다. / Unable to register withdrawal bank accounts. We are investigating the issue.
Posted 5 months ago. Dec 21, 2017 - 15:22 KST