XRP 입출금 지연 / XRP Deposit/Withdrawal Delayed
Incident Report for Korbit
Resolved
문제가 해결되어 정상적으로 XRP 입출금 서비스를 이용하실 수 있습니다. / We have fixed the issue.
Posted 9 days ago. Oct 10, 2018 - 13:42 KST
Investigating
XRP 입출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / XRP deposits/withdrawals are being delayed. We are investigating the issue right now.
Posted 9 days ago. Oct 10, 2018 - 09:12 KST