BCH 입출금 일시중지 / BCH Deposit / Withdrawal Temporarily Halted
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 11:57 KST
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 16, 2019 - 01:34 KST
Investigating
BCH 네트워크 업데이트로 인해 입출금을 일시적으로 중단합니다. / We are temporarily halting BCH deposit and withdrawal.
Posted 4 months ago. May 16, 2019 - 01:33 KST
This incident affected: Deposits/Withdrawals (BCH).