BTC, BCH, LTC 입출금 지연 / BTC, BCH, LTC Deposit / Withdrawal Delayed
Incident Report for Korbit
Resolved
문제가 해결되어 정상적으로 BTC, BCH, LTC 입출금 서비스를 이용하실 수 있습니다. / We have fixed the issue.
Posted 12 days ago. May 11, 2018 - 12:03 KST
Investigating
BTC, BCH, LTC 입출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / BTC, BCH, LTC deposit and withdrawal are being delayed. We are investigating the issue right now.
Posted 12 days ago. May 11, 2018 - 11:08 KST
This incident affected: Deposits/Withdrawals (BTC, BCH, LTC).