비트코인 입금 / Bitcoin Deposits
Incident Report for Korbit
Resolved
비트코인 입금 관련 이슈를 해결하였습니다. / We have completed resolving issue regarding bitcoin withdrawals.
Posted 11 months ago. Jan 11, 2018 - 02:09 KST
Investigating
비트코인 입금 관련 이슈 조사 중 / We are currently investigating an issue regarding bitcoin deposits.
Posted 11 months ago. Jan 11, 2018 - 01:55 KST