XRP 출금 지연 안내 / XRP Withdrawals Delayed
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 14, 2017 - 08:03 KST
Identified
현재 XRP 출금이 다소 지연되고 있습니다. 향후 몇 시간 지속될 수 있어 안내 드립니다.

보다 신속하게 처리될 수 있도록 노력 중이오니, 너그러운 양해 부탁 드리겠습니다.

---

XRP withdrawals are being delayed. We anticipate the delay to last several more hours, so please be mindful when requesting withdrawals.

We will continue to work to resolve this issue as quickly as possible.
Posted 5 months ago. Dec 13, 2017 - 19:33 KST