XRP 입출금 일시중지 / XRP Deposit / Withdrawal Temporarily Halted
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 29 days ago. Dec 23, 2018 - 00:59 KST
Investigating
시스템 유지/보수 작업으로 인해 XRP 입출금을 일시적으로 중단합니다. / We are temporarily halting XRP deposit and withdrawal.
Posted 29 days ago. Dec 23, 2018 - 00:39 KST
This incident affected: Deposits/Withdrawals (XRP).