ETH 출금 지연 / ETH Withdrawal Delayed
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 12, 2017 - 11:31 KST
Investigating
ETH 출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / ETH withdrawals are being delayed. We are investigating the issue right now
Posted 9 months ago. Dec 12, 2017 - 08:36 KST