비트코인 출금 / Bitcoin Withdrawals
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 12, 2017 - 13:00 KST
Investigating
비트코인 출금 관련 이슈 조사 중 / We are currently investigating an issue regarding bitcoin withdrawals.
Posted about 1 year ago. Oct 12, 2017 - 12:34 KST