BTC, ETH 입출금 지연 / BTC, ETH Deposit / Withdrawal Delayed
Incident Report for Korbit
Resolved
문제가 해결되어 정상적으로 BTC, ETH 입출금 서비스를 이용하실 수 있습니다. / We have fixed the issue.
Posted 9 months ago. Jan 10, 2018 - 16:19 KST
Identified
BTC, ETH 입출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / BTC, ETH deposit and withdrawal are being delayed.
Posted 9 months ago. Jan 10, 2018 - 14:20 KST