BTC 입출금 지연 / BTC Deposit and Withdrawal
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 13, 2017 - 11:10 KST
Identified
현재 BTC 입출금이 지연되고 있습니다.

We are experiencing delays in BTC deposit and withdrawal.
Posted 6 months ago. Nov 12, 2017 - 21:13 KST