BTC, BCH, LTC 입출금 지연 / BTC, BCH, LTC Deposit / Withdrawal Delayed
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 3 months ago. May 28, 2018 - 17:04 KST
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 28, 2018 - 17:04 KST
Investigating
Investigating - BTC, BCH, LTC 입출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / BTC, BCH, LTC deposit and withdrawal are being delayed. We are investigating the issue right now.
Posted 3 months ago. May 28, 2018 - 16:00 KST
This incident affected: Deposits/Withdrawals (BTC, BCH, LTC).