BTC 출금 지연 / BTC Withdrawal Delayed
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 10, 2018 - 12:30 KST
Investigating
BTC 출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / BTC withdrawals are being delayed. We are investigating the issue right now.
Posted 9 days ago. Oct 10, 2018 - 11:48 KST
This incident affected: Deposits/Withdrawals (BTC).