ETH 입금 지연 / ETH Deposits Delayed
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 09, 2017 - 12:22 KST
Investigating
ETH 입금이 지연되고 있습니다. 현재 문제 해결의 위하여 조치중이니 회원님의 양해를 부탁드립니다. / ETH deposits are being delayed. We are investigating the issue right now.
Posted 8 months ago. Dec 09, 2017 - 10:07 KST