질리카 출금 / Zilliqa Withdrawals
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 04, 2018 - 21:08 KST
Investigating
질리카 출금 관련 이슈 조사 중 / We are currently investigating an issue regarding Zilliqa withdrawals.
Posted 5 months ago. Jun 04, 2018 - 20:13 KST
This incident affected: Deposits/Withdrawals (ZIL).