LTC 출금 / LTC Withdrawals
Incident Report for Korbit
Resolved
This incident has been resolved.
Posted 27 days ago. Oct 25, 2018 - 09:37 KST
Update
LTC 입출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / LTC deposit and withdrawal are being delayed. We are investigating the issue right now.
Posted 27 days ago. Oct 25, 2018 - 05:46 KST
Investigating
LTC 출금 기능이 정상적으로 이용 불가합니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / We are currently investigating an issue regarding LTC withdrawals.
Posted 27 days ago. Oct 25, 2018 - 05:14 KST