ETH 출금 지연 / ETH Withdrawal Delayed
Incident Report for Korbit
Resolved
문제가 해결되어 정상적으로 ETH 출금 서비스를 이용하실 수 있습니다. / We have fixed the issue.
Posted 8 months ago. Nov 27, 2017 - 16:10 KST
Investigating
ETH 출금이 지연되고 있습니다. 원인 파악하여 최대한 신속하게 해결하겠습니다. / ETH withdrawal is being delayed. We are investigating the issue right now.
Posted 8 months ago. Nov 27, 2017 - 15:12 KST