XRP 출금 지연 / XRP Withdrawal Delayed
Incident Report for Korbit
Resolved
문제가 해결되어 정상적으로 XRP 출금 서비스를 이용하실 수 있습니다. / We have fixed the issue.
Posted 5 months ago. Dec 13, 2017 - 10:16 KST
Investigating
XRP 출금이 지연되고 있습니다. 현재 문제 해결을 위하여 조치중이니 회원님의 양해를 부탁드립니다. / XRP withdrawals are being delayed. We are investigating the issue right now
Posted 5 months ago. Dec 13, 2017 - 07:48 KST